128.252.203.13 and 128.252.203.11

Moderators: Site Moderators, FAHC Science Team

rickoic
Posts: 316
Joined: Sat May 23, 2009 4:49 pm
Hardware configuration: eVga x299 DARK 2070 Super, eVGA 2080, eVga 1070, eVga 2080 Super
MSI x399 eVga 2080, eVga 1070, eVga 1070, GT970
Location: Mississippi near Memphis, Tn

128.252.203.13 and 128.252.203.11

Post by rickoic »

Code: Select all

23:46:00:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:18202 run:2598 clone:0 gen:11 core:0x22 unit:0x000000000000000b0000471a00000a26
23:46:01:WU02:FS01:Uploading 27.51MiB to 128.252.203.11
23:46:01:WU02:FS01:Connecting to 128.252.203.11:8080
23:44:30:WARNING:WU02:FS01:Exception: Failed to send results to work server: Transfer failed
23:44:30:WU02:FS01:Trying to send results to collection server
23:44:30:WU02:FS01:Uploading 27.51MiB to 128.252.203.13
23:44:30:WU02:FS01:Connecting to 128.252.203.13:8080
23:45:04:WU02:FS01:Upload 3.41%
23:45:05:ERROR:WU02:FS01:Exception: Transfer failed
23:45:05:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:18202 run:2598 clone:0 gen:11 core:0x22 unit:0x000000000000000b0000471a00000a26
23:45:05:WU02:FS01:Uploading 27.51MiB to 128.252.203.11
23:45:05:WU02:FS01:Connecting to 128.252.203.11:8080
23:45:39:WU02:FS01:Upload 3.41%
23:45:39:WARNING:WU02:FS01:Exception: Failed to send results to work server: Transfer failed
23:45:39:WU02:FS01:Trying to send results to collection server
23:45:40:WU02:FS01:Uploading 27.51MiB to 128.252.203.13
23:45:40:WU02:FS01:Connecting to 128.252.203.13:8080
23:46:14:WU02:FS01:Upload 3.41%
23:46:14:ERROR:WU02:FS01:Exception: Transfer failed
23:46:14:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:18202 run:2598 clone:0 gen:11 core:0x22 unit:0x000000000000000b0000471a00000a26
23:46:14:WU02:FS01:Uploading 27.51MiB to 128.252.203.11
23:46:14:WU02:FS01:Connecting to 128.252.203.11:8080
23:46:47:WU02:FS01:Upload 3.64%
23:46:47:WARNING:WU02:FS01:Exception: Failed to send results to work server: Transfer failed
23:46:47:WU02:FS01:Trying to send results to collection server
23:46:47:WU02:FS01:Uploading 27.51MiB to 128.252.203.13
23:46:47:WU02:FS01:Connecting to 128.252.203.13:8080
23:47:20:WU02:FS01:Upload 3.64%
23:47:20:ERROR:WU02:FS01:Exception: Transfer failed
23:47:51:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:18202 run:2598 clone:0 gen:11 core:0x22 unit:0x000000000000000b0000471a00000a26
23:47:52:WU02:FS01:Uploading 27.51MiB to 128.252.203.11
23:47:52:WU02:FS01:Connecting to 128.252.203.11:8080
23:48:23:WU02:FS01:Upload 3.64%
23:48:23:WARNING:WU02:FS01:Exception: Failed to send results to work server: Transfer failed
23:48:23:WU02:FS01:Trying to send results to collection server
23:48:23:WU02:FS01:Uploading 27.51MiB to 128.252.203.13
23:48:23:WU02:FS01:Connecting to 128.252.203.13:8080
23:48:56:WU02:FS01:Upload 3.64%
23:48:56:ERROR:WU02:FS01:Exception: Transfer failed
23:50:29:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:18202 run:2598 clone:0 gen:11 core:0x22 unit:0x000000000000000b0000471a00000a26
23:50:29:WU02:FS01:Uploading 27.51MiB to 128.252.203.11
23:50:29:WU02:FS01:Connecting to 128.252.203.11:8080
23:51:01:WU02:FS01:Upload 3.64%
23:51:01:WARNING:WU02:FS01:Exception: Failed to send results to work server: Transfer failed
23:51:01:WU02:FS01:Trying to send results to collection server
23:51:01:WU02:FS01:Uploading 27.51MiB to 128.252.203.13
23:51:01:WU02:FS01:Connecting to 128.252.203.13:8080
23:51:33:WU02:FS01:Upload 3.64%
23:51:33:ERROR:WU02:FS01:Exception: Transfer failed
23:54:43:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:18202 run:2598 clone:0 gen:11 core:0x22 unit:0x000000000000000b0000471a00000a26
23:54:43:WU02:FS01:Uploading 27.51MiB to 128.252.203.11
23:54:43:WU02:FS01:Connecting to 128.252.203.11:8080
23:55:17:WU02:FS01:Upload 3.64%
23:55:17:WARNING:WU02:FS01:Exception: Failed to send results to work server: Transfer failed
23:55:17:WU02:FS01:Trying to send results to collection server
23:55:17:WU02:FS01:Uploading 27.51MiB to 128.252.203.13
23:55:17:WU02:FS01:Connecting to 128.252.203.13:8080
23:55:49:WU02:FS01:Upload 3.64%
23:55:50:ERROR:WU02:FS01:Exception: Transfer failed
00:01:35:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:18202 run:2598 clone:0 gen:11 core:0x22 unit:0x000000000000000b0000471a00000a26
00:01:35:WU02:FS01:Uploading 27.51MiB to 128.252.203.11
00:01:35:WU02:FS01:Connecting to 128.252.203.11:8080
00:02:06:WU02:FS01:Upload 1.14%
00:02:06:WARNING:WU02:FS01:Exception: Failed to send results to work server: Transfer failed
00:02:06:WU02:FS01:Trying to send results to collection server
00:02:07:WU02:FS01:Uploading 27.51MiB to 128.252.203.13
00:02:07:WU02:FS01:Connecting to 128.252.203.13:8080
00:02:41:WU02:FS01:Upload 3.41%
00:02:41:ERROR:WU02:FS01:Exception: Transfer failed
00:12:40:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:18202 run:2598 clone:0 gen:11 core:0x22 unit:0x000000000000000b0000471a00000a26
00:12:40:WU02:FS01:Uploading 27.51MiB to 128.252.203.11
00:12:40:WU02:FS01:Connecting to 128.252.203.11:8080
00:13:12:WU02:FS01:Upload 3.64%
00:13:12:WARNING:WU02:FS01:Exception: Failed to send results to work server: Transfer failed
00:13:12:WU02:FS01:Trying to send results to collection server
00:13:12:WU02:FS01:Uploading 27.51MiB to 128.252.203.13
00:13:12:WU02:FS01:Connecting to 128.252.203.13:8080
00:13:45:WU02:FS01:Upload 3.64%
00:13:45:ERROR:WU02:FS01:Exception: Transfer failed
I'm folding because Dec 2005 I had radical prostate surgery.
Lost brother to spinal cancer, brother-in-law to prostate cancer.
Several 1st cousins lost and a few who have survived.
aetch
Posts: 447
Joined: Thu Jun 25, 2020 3:04 pm
Location: Between chair and keyboard

Re: 128.252.203.13 and 128.252.203.11

Post by aetch »

Not for me, could you edit your post and write a little about what your issue is.
Folding Rigs - None (25-Jun-2022)

ImageImage
rickoic
Posts: 316
Joined: Sat May 23, 2009 4:49 pm
Hardware configuration: eVga x299 DARK 2070 Super, eVGA 2080, eVga 1070, eVga 2080 Super
MSI x399 eVga 2080, eVga 1070, eVga 1070, GT970
Location: Mississippi near Memphis, Tn

Re: 128.252.203.13 and 128.252.203.11

Post by rickoic »

My issue is that the work unit is failing to upload. It's been doing this now for 3-4 days and is still just sitting there not being uploaded.
I'm folding because Dec 2005 I had radical prostate surgery.
Lost brother to spinal cancer, brother-in-law to prostate cancer.
Several 1st cousins lost and a few who have survived.
toTOW
Site Moderator
Posts: 6020
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France
Contact:

Re: 128.252.203.13 and 128.252.203.11

Post by toTOW »

Did you reboot your modem/router/PC ?

Are WUs being sent correctly to other servers in the meantime ?
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
rickoic
Posts: 316
Joined: Sat May 23, 2009 4:49 pm
Hardware configuration: eVga x299 DARK 2070 Super, eVGA 2080, eVga 1070, eVga 2080 Super
MSI x399 eVga 2080, eVga 1070, eVga 1070, GT970
Location: Mississippi near Memphis, Tn

Re: 128.252.203.13 and 128.252.203.11

Post by rickoic »

Don't have to worry about it as time expired and it got dumped.
I'm folding because Dec 2005 I had radical prostate surgery.
Lost brother to spinal cancer, brother-in-law to prostate cancer.
Several 1st cousins lost and a few who have survived.
jjmiller
Scientist
Posts: 66
Joined: Fri Apr 09, 2021 4:43 pm

Re: 128.252.203.13 and 128.252.203.11

Post by jjmiller »

Hi rickoic,

Thanks for raising this and apologies about the WU being refused. We've had a few of these instances with p18201/18202- it seems like something is slightly awry with the server/WU/connections and we can't quite put our finger on it. Frustratingly, these "transfer failed" errors are similarly hard to identify errors on our end in the log files. A few followup questions which may help us pin down the issue-

Have you been able to return other WUs/other p18201/18202 WUs? Were you able to return some during the time this WU was sitting stuck?

Were you first assigned this WU on 5/16/22 @ ~11:45GMT?

Thanks and apologies again,
erich56
Posts: 73
Joined: Thu May 05, 2016 11:35 am
Location: Vienna, Austria

Re: 128.252.203.13 and 128.252.203.11

Post by erich56 »

since this morning, finished tasks can only be uploaded up to about 99%, then the upload stops, and in the status tab I get the following message:

07:27:27:WARNING:WU00:FS01:Exception: Failed to send results to work server: 10002: Received short response, expected 512 bytes, got 0
07:27:27:WU00:FS01:Trying to send results to collection server
07:27:27:WU00:FS01:Uploading 65.07MiB to 128.252.203.13
07:27:27:WU00:FS01:Connecting to 128.252.203.13:8080
07:27:31:ERROR:WU01:FS02:Exception: 10002: Received short response, expected 512 bytes, got 0

then the upload starts from scratch, and again stops at about 99%.

What's the problem ?
erich56
Posts: 73
Joined: Thu May 05, 2016 11:35 am
Location: Vienna, Austria

Re: 128.252.203.13 and 128.252.203.11

Post by erich56 »

erich56 wrote: Thu May 26, 2022 7:30 am since this morning, finished tasks can only be uploaded up to about 99%, then the upload stops, and in the status tab I get the following message:

07:27:27:WARNING:WU00:FS01:Exception: Failed to send results to work server: 10002: Received short response, expected 512 bytes, got 0
07:27:27:WU00:FS01:Trying to send results to collection server
07:27:27:WU00:FS01:Uploading 65.07MiB to 128.252.203.13
07:27:27:WU00:FS01:Connecting to 128.252.203.13:8080
07:27:31:ERROR:WU01:FS02:Exception: 10002: Received short response, expected 512 bytes, got 0

then the upload starts from scratch, and again stops at about 99%.

What's the problem ?
I am crunching FAH on two computers. The problem described above exists only on one the the two machines. Internet connection is okay, though. So far, there are already 4 finished WUs waiting for correct/complete upload.
I will now stop crunching on this computer until someone can give me advice as to how to get the problem solved.
aetch
Posts: 447
Joined: Thu Jun 25, 2020 3:04 pm
Location: Between chair and keyboard

Re: 128.252.203.13 and 128.252.203.11

Post by aetch »

Suggestion 1
Have you checked the server stats to see if the Work unit has uploaded?
https://apps.foldingathome.org/wu

Suggestion 2
Pause all folding, you might want to add the "pause-on-start true" option to your "Extra client options".
Disconnect from network
Reboot computer
Individually reconnect each computer to network and wait until backlog clears, it may take a while.

rant
Roughly 10-12 weeks ago I saw a major slow down in upload speed to every FAH server.
This was accompanied by a massive uptick in transfer failures.
I tried to highlight it months ago but nobody from FAH cares.
Folding Rigs - None (25-Jun-2022)

ImageImage
erich56
Posts: 73
Joined: Thu May 05, 2016 11:35 am
Location: Vienna, Austria

Re: 128.252.203.13 and 128.252.203.11

Post by erich56 »

aetch wrote: Thu May 26, 2022 6:45 pm Suggestion 1
Have you checked the server stats to see if the Work unit has uploaded?
https://apps.foldingathome.org/wu
this check yields that the Work Units in question were uploaded okay this morning (and credits received). Thanks for the hint :-)

So how can I get them removed from the work queue where they are shown with status "send" - "100%", and hence uploads start once in a while with stopping between 97% and 99% ? So far, some 20 uploads attempts have taken place :-(
Last edited by erich56 on Thu May 26, 2022 8:18 pm, edited 1 time in total.
toTOW
Site Moderator
Posts: 6020
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France
Contact:

Re: 128.252.203.13 and 128.252.203.11

Post by toTOW »

erich56 wrote: Thu May 26, 2022 7:30 am since this morning, finished tasks can only be uploaded up to about 99%, then the upload stops, and in the status tab I get the following message:

07:27:27:WARNING:WU00:FS01:Exception: Failed to send results to work server: 10002: Received short response, expected 512 bytes, got 0
07:27:27:WU00:FS01:Trying to send results to collection server
07:27:27:WU00:FS01:Uploading 65.07MiB to 128.252.203.13
07:27:27:WU00:FS01:Connecting to 128.252.203.13:8080
07:27:31:ERROR:WU01:FS02:Exception: 10002: Received short response, expected 512 bytes, got 0

then the upload starts from scratch, and again stops at about 99%.

What's the problem ?
It might be this one : viewtopic.php?p=355901#p355901
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
aetch
Posts: 447
Joined: Thu Jun 25, 2020 3:04 pm
Location: Between chair and keyboard

Re: 128.252.203.13 and 128.252.203.11

Post by aetch »

TBH, I don't know the proper way to clear work units that have successfully uploaded to the server but are stuck on the client.

Here's something you could try.
I going to assume you're running Windows.
The work queue ID represents a subfolder within the "C:\ProgramData\FAHClient\Work" folder
You should be able to simply delete the folder.
You may need to pause and quit the client to do this, I don't really know.
Folding Rigs - None (25-Jun-2022)

ImageImage
erich56
Posts: 73
Joined: Thu May 05, 2016 11:35 am
Location: Vienna, Austria

Re: 128.252.203.13 and 128.252.203.11

Post by erich56 »

aetch wrote: Thu May 26, 2022 8:20 pm TBH, I don't know the proper way to clear work units that have successfully uploaded to the server but are stuck on the client.

Here's something you could try.
I going to assume you're running Windows.
The work queue ID represents a subfolder within the "C:\ProgramData\FAHClient\Work" folder
You should be able to simply delete the folder.
You may need to pause and quit the client to do this, I don't really know.
I quit the client and then deleted the subfonders "01" and "02" (for the two WUs in question); after re-opening the client, the two WUs were still there :(
aetch
Posts: 447
Joined: Thu Jun 25, 2020 3:04 pm
Location: Between chair and keyboard

Re: 128.252.203.13 and 128.252.203.11

Post by aetch »

The queue is tracked in the client.db file, DO NOT DELETE.
The folders are gone, next time it tries to upload it should fail and do a proper cleanup.

Like I said, I don't know the proper way to do this.
Folding Rigs - None (25-Jun-2022)

ImageImage
erich56
Posts: 73
Joined: Thu May 05, 2016 11:35 am
Location: Vienna, Austria

Re: 128.252.203.13 and 128.252.203.11

Post by erich56 »

aetch wrote: Thu May 26, 2022 8:40 pm The queue is tracked in the client.db file, DO NOT DELETE.
The folders are gone, next time it tries to upload it should fail and do a proper cleanup.
everything worked out well :)
Thanks again for your help!
Post Reply